summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/networking.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index b31df0c79f..d20a6efd57 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -2648,7 +2648,7 @@ and targeted primarily for asynchronous processing of HTTP-requests.")
(define-public opendht
(package
(name "opendht")
- (version "2.0.0rc2")
+ (version "2.0.0")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -2657,7 +2657,7 @@ and targeted primarily for asynchronous processing of HTTP-requests.")
(file-name (git-file-name name version))
(sha256
(base32
- "1l3j55qqm894jc9r2sd55snqpcdp9k0kmy7iprpf707jg67c22ij"))))
+ "1q1fwk8wwk9r6bp0indpr60ql668lsk16ykslacyhrh7kg97kvhr"))))
;; Since 2.0, the gnu-build-system does not seem to work anymore, upstream bug?
(build-system cmake-build-system)
(inputs