summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/web.scm1
1 files changed, 1 insertions, 0 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index ac65a85365..377e366e27 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -162,6 +162,7 @@ and its related documentation.")
(let ((flags
(list (string-append "--prefix=" (assoc-ref outputs "out"))
"--with-http_ssl_module"
+ "--with-http_v2_module"
"--with-pcre-jit"
"--with-debug"
;; Even when not cross-building, we pass the