summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/dns.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/dns.scm b/gnu/packages/dns.scm
index af45ec2a82..77f27fddfb 100644
--- a/gnu/packages/dns.scm
+++ b/gnu/packages/dns.scm
@@ -13,6 +13,7 @@
;;; Copyright © 2019 Mathieu Othacehe <m.othacehe@gmail.com>
;;; Copyright © 2019 Chris Marusich <cmmarusich@gmail.com>
;;; Copyright © 2019 Rutger Helling <rhelling@mykolab.com>
+;;; Copyright © 2020 Pierre Langlois <pierre.langlois@gmx.com>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -75,7 +76,7 @@
(define-public dnsmasq
(package
(name "dnsmasq")
- (version "2.80")
+ (version "2.81")
(source (origin
(method url-fetch)
(uri (string-append
@@ -83,7 +84,7 @@
version ".tar.xz"))
(sha256
(base32
- "1fv3g8vikj3sn37x1j6qsywn09w1jipvlv34j3q5qrljbrwa5ayd"))))
+ "1yzq6anwgr5rlnwydpszb51cyhp2vjq29b24ck19flbwac1sk73l"))))
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)))