summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/games.scm12
1 files changed, 3 insertions, 9 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 5543e46ac8..ba3a199b97 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -2971,20 +2971,14 @@ world}, @uref{http://evolonline.org, Evol Online} and
(define openttd-engine
(package
(name "openttd-engine")
- (version "1.9.3")
+ (version "1.10.0")
(source
(origin (method url-fetch)
- (uri (string-append "https://proxy.binaries.openttd.org/openttd-releases/"
+ (uri (string-append "https://cdn.openttd.org/openttd-releases/"
version "/openttd-" version "-source.tar.xz"))
(sha256
(base32
- "0ijq72kgx997ggw40i5f4a3nf7y2g72z37l47i18yjvgbdzy320r"))
- (modules '((guix build utils)))
- (snippet
- ;; The DOS port contains proprietary software.
- '(begin
- (delete-file-recursively "os/dos")
- #t))))
+ "0lz2y2rjc23k0d97y65cqhy2splw9cmrbvhgz0iqps8xkan1m8hv"))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f ; no "check" target