summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 1b97e21a62..4d6c00c97d 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -6773,14 +6773,14 @@ of the structure, dynamics, and functions of complex networks.")
(define-public python-datrie
(package
(name "python-datrie")
- (version "0.8")
+ (version "0.8.2")
(source
(origin
(method url-fetch)
(uri (pypi-uri "datrie" version))
(sha256
(base32
- "0338r8xgmpy78556jhms0h6qkvyjr10p8bpgdvcpqzm9lrmxmmdx"))))
+ "0pbn32flkrpjiwfcknmj6398qa81ba783kbcvwan3kym73v0hnsj"))))
(build-system python-build-system)
(native-inputs
`(("python-cython" ,python-cython)