summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/mate.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/mate.scm b/gnu/packages/mate.scm
index 07cbc1e991..9534afe9aa 100644
--- a/gnu/packages/mate.scm
+++ b/gnu/packages/mate.scm
@@ -893,7 +893,7 @@ icons on the MATE desktop. It works on local and remote file systems.")
(define-public caja-extensions
(package
(name "caja-extensions")
- (version "1.22.0")
+ (version "1.24.0")
(source
(origin
(method url-fetch)
@@ -901,7 +901,7 @@ icons on the MATE desktop. It works on local and remote file systems.")
name "-" version ".tar.xz"))
(sha256
(base32
- "1h866jmdd3qpjzi7wjj11krwiaadnlf21844g1zqfb4jgrzj773p"))))
+ "175v5c05nrdliya23rbqma49alldq67dklmvpq18nq71sfry4pp6"))))
(build-system glib-or-gtk-build-system)
(arguments
`(#:configure-flags (list "--enable-sendto"
@@ -921,6 +921,7 @@ icons on the MATE desktop. It works on local and remote file systems.")
("glib:bin" ,glib "bin")
("gobject-introspection" ,gobject-introspection)
("gtk-doc" ,gtk-doc)
+ ("libxml2" ,libxml2)
("pkg-config" ,pkg-config)))
(inputs
`(("attr" ,attr)