summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/cran.scm21
1 files changed, 10 insertions, 11 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index deff8dcd8e..c8d1ccace6 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -20973,21 +20973,20 @@ service. Functions are provided to work with the OAI-PMH verbs:
(name "r-getpass")
(version "0.2-2")
(source
- (origin
- (method url-fetch)
- (uri (cran-uri "getPass" version))
- (sha256
- (base32
- "03ydafhh0sk3rcnpr3paajyji64x2ddp6p814p9mvbmyrblcgzcc"))))
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "getPass" version))
+ (sha256
+ (base32
+ "03ydafhh0sk3rcnpr3paajyji64x2ddp6p814p9mvbmyrblcgzcc"))))
(properties `((upstream-name . "getPass")))
(build-system r-build-system)
(propagated-inputs
- `(("r-rstudioapi" ,r-rstudioapi)))
- (home-page
- "https://github.com/wrathematics/getPass")
- (synopsis "Masked User Input")
+ `(("r-rstudioapi" ,r-rstudioapi)))
+ (home-page "https://github.com/wrathematics/getPass")
+ (synopsis "Masked user input")
(description
- "This package provides a micro-package for reading \"passwords\", i.e.
+ "This package provides a micro-package for reading \"passwords\", i.e.
reading user input with masking, so that the input is not displayed as it is
typed. Currently, RStudio, the command line (every OS), and any platform
where tcltk is present are supported.")