aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/bioinformatics.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 625935dfd7..2b00e86d92 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -5699,15 +5699,16 @@ Needleman-Wunsch).")
(define-public pardre
(package
(name "pardre")
- (version "1.1.5")
+ ;; The source of 1.1.5 changed in place, so we append "-1" to the version.
+ (version "1.1.5-1")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://sourceforge/pardre/ParDRe-rel"
- version ".tar.gz"))
+ "1.1.5" ".tar.gz"))
(sha256
(base32
- "0zkyjzv4s8q2h5npalhirbk17r5b1h0n2a42mh7njzlf047h9bhy"))))
+ "17j73nc0viq4f6qj50nrndsrif5d6b71q8fl87m54psiv0ilns2b"))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f ; no tests included