summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/libevent.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/libevent.scm b/gnu/packages/libevent.scm
index 859dc34eed..e552a4ee38 100644
--- a/gnu/packages/libevent.scm
+++ b/gnu/packages/libevent.scm
@@ -111,7 +111,7 @@ programs.")
(define-public libuv
(package
(name "libuv")
- (version "1.9.0")
+ (version "1.11.0")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/libuv/libuv/archive/v"
@@ -119,7 +119,7 @@ programs.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "1sx5lahhg2w92y6mgyg7c7nrx2biyyxd5yiqkmq8n4w01lm2gf7q"))))
+ "0yhw86011l2dg2prms0d86szygrix4pxpgnyzs7iljy2xk3fxivf"))))
(build-system gnu-build-system)
(arguments
'(#:phases (alist-cons-after
@@ -138,7 +138,7 @@ programs.")
;; libuv.pc is installed only when pkg-config is found.
("pkg-config" ,pkg-config)))
- (home-page "https://github.com/joyent/libuv")
+ (home-page "https://github.com/libuv/libuv")
(synopsis "Library for asynchronous I/O")
(description
"libuv is a multi-platform support library with a focus on asynchronous