summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 13bc5ff43b..8d1acb343b 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -2056,10 +2056,9 @@ and sensible default behaviors into your setuptools run.")
"0djxvdwm8s60dbfn7bhf40x6g818p3b3mlwijm1c3bqg7msn271y"))))
(build-system python-build-system)
(propagated-inputs
- `(("python-six" ,python-six)
- ("python-pbr-0.11" ,python-pbr-0.11)))
+ `(("python-six" ,python-six)))
(native-inputs
- `(;; Tests
+ `(("python-pbr-0.11" ,python-pbr-0.11)
("python-testtools" ,python-testtools)))
(arguments
'(#:tests? #f)) ; no setup.py test command