summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/statistics.scm24
1 files changed, 24 insertions, 0 deletions
diff --git a/gnu/packages/statistics.scm b/gnu/packages/statistics.scm
index 495445acb8..728f0fd0cc 100644
--- a/gnu/packages/statistics.scm
+++ b/gnu/packages/statistics.scm
@@ -299,6 +299,30 @@ non-estimable cases correctly.")
\"tables\" of grobs.")
(license license:gpl2+)))
+(define-public r-pheatmap
+ (package
+ (name "r-pheatmap")
+ (version "1.0.8")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "pheatmap" version))
+ (sha256
+ (base32
+ "1ik0k69kb4n7xl3bkx4p09kw08ri93855zcsxq1c668171jqfiji"))))
+ (build-system r-build-system)
+ (propagated-inputs
+ `(("r-gtable" ,r-gtable)
+ ("r-rcolorbrewer" ,r-rcolorbrewer)
+ ("r-scales" ,r-scales)))
+ (home-page
+ "http://cran.r-project.org/web/packages/pheatmap")
+ (synopsis "Pretty heatmaps")
+ (description
+ "This package provides an implementation of heatmaps that offers more
+control over dimensions and appearance.")
+ (license license:gpl2+)))
+
(define-public r-labeling
(package
(name "r-labeling")