summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/game-development.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index bf3b12ffd3..2a66f4a40c 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -1536,7 +1536,7 @@ games.")
(define-public godot
(package
(name "godot")
- (version "3.2")
+ (version "3.2.1")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -1545,7 +1545,7 @@ games.")
(file-name (git-file-name name version))
(sha256
(base32
- "0f15izjl4i2xlz1xj5pcslzl9gm3rmr3c21gh256ynpi2zhhkcdd"))
+ "1kndls0rklha7kz9l4i2ivjxab4jpk3b2j7dcgcg2qc3s81yd0r6"))
(modules '((guix build utils)
(ice-9 ftw)
(srfi srfi-1)))