summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/statistics.scm25
1 files changed, 25 insertions, 0 deletions
diff --git a/gnu/packages/statistics.scm b/gnu/packages/statistics.scm
index 1c97fdb156..3367c7aa46 100644
--- a/gnu/packages/statistics.scm
+++ b/gnu/packages/statistics.scm
@@ -5502,3 +5502,28 @@ manually \"recoding\").")
"The goal of tgstat is to provide fast and efficient statistical
tools.")
(license license:gpl2))))
+
+(define-public r-tgconfig
+ (let ((changeset "1e02c7614713bd0866c46f0c679a058f8c6d627e")
+ (revision "1"))
+ (package
+ (name "r-tgconfig")
+ (version (string-append "0.0.0.9000-" revision "." (string-take changeset 7)))
+ (source
+ (origin
+ (method hg-fetch)
+ (uri (hg-reference
+ (url "https://bitbucket.org/tanaylab/tgconfig")
+ (changeset changeset)))
+ (sha256
+ (base32
+ "0xy6c7s7mn1yx191154bwbv1bl424bnvc80syqpl1vdl28ba46rj"))))
+ (build-system r-build-system)
+ (propagated-inputs
+ `(("r-yaml" ,r-yaml)))
+ (home-page "https://bitbucket.org/tanaylab/tgconfig/")
+ (synopsis "Infrastructure for managing package parameters")
+ (description
+ "The goal of tgconfig is to provide infrastructure for managing package
+parameters.")
+ (license license:gpl3))))