summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/ldc.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/ldc.scm b/gnu/packages/ldc.scm
index ef27ae4200..5b7da284b7 100644
--- a/gnu/packages/ldc.scm
+++ b/gnu/packages/ldc.scm
@@ -58,7 +58,7 @@
(replace
'build
(lambda _
- (zero? (system* "ldc2" "rdmd.d"))))
+ (invoke "ldc2" "rdmd.d")))
(replace
'install
(lambda* (#:key outputs #:allow-other-keys)