summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 8e8790b29a..8c3c0d2d69 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -5743,9 +5743,9 @@ computing.")
(add-before 'check 'delete-broken-tests
(lambda* (#:key inputs #:allow-other-keys)
;; These tests throw errors for unknown reasons.
+ (delete-file "IPython/core/tests/test_displayhook.py")
+ (delete-file "IPython/core/tests/test_magic_terminal.py")
(delete-file "IPython/core/tests/test_profile.py")
- (delete-file "IPython/core/tests/test_interactiveshell.py")
- (delete-file "IPython/core/tests/test_magic.py")
#t)))))
(home-page "https://ipython.org")
(synopsis "IPython is a tool for interactive computing in Python")