summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/golang.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 630984d3c1..871b1fed2f 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -3197,7 +3197,7 @@ are semantically equal in Go (for writing tests).")
(arguments
'(#:import-path "golang.org/x/sync/errgroup"
#:unpack-path "golang.org/x/sync"))
- (synopsis "Synchronization, error propagation, and Context cancelation
+ (synopsis "Synchronization, error propagation, and Context cancellation
for groups of goroutines working on subtasks of a common task.")
(description "This package provides synchronization, error propagation,
and Context cancelation for groups of goroutines working on subtasks of a