summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/syncthing.scm10
1 files changed, 4 insertions, 6 deletions
diff --git a/gnu/packages/syncthing.scm b/gnu/packages/syncthing.scm
index 1f10c02555..c89687b864 100644
--- a/gnu/packages/syncthing.scm
+++ b/gnu/packages/syncthing.scm
@@ -974,20 +974,18 @@ Prometheus metrics.")
(license asl2.0))))
(define-public go-github-com-prometheus-common-model
- (let ((commit "2e54d0b93cba2fd133edc32211dcc32c06ef72ca")
- (revision "0"))
(package
(name "go-github-com-prometheus-common-model")
- (version (git-version "0.0.0" revision commit))
+ (version "0.4.1")
(source (origin
(method git-fetch)
(uri (git-reference
(url "https://github.com/prometheus/common.git")
- (commit commit)))
+ (commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
(base32
- "14kn5w7imcxxlfdqxl21fsnlf1ms7200g3ldy29hwamldv8qlm7j"))))
+ "0sf4sjdckblz1hqdfvripk3zyp8xq89w7q75kbsyg4c078af896s"))))
(build-system go-build-system)
(arguments
'(#:import-path "github.com/prometheus/common/model"
@@ -996,7 +994,7 @@ Prometheus metrics.")
(description "This package provides a component of the Go Prometheus
implementation.")
(home-page "https://github.com/prometheus/common")
- (license asl2.0))))
+ (license asl2.0)))
(define-public go-github-com-prometheus-procfs
(package