summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/haskell-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/haskell-xyz.scm b/gnu/packages/haskell-xyz.scm
index 3ddd530b7b..08a142b5a8 100644
--- a/gnu/packages/haskell-xyz.scm
+++ b/gnu/packages/haskell-xyz.scm
@@ -10583,14 +10583,14 @@ provided. Skylighting is intended to be the successor to highlighting-kate.")
(package
(inherit ghc-skylighting-core)
(name "ghc-skylighting")
- (version "0.8.2.1")
+ (version "0.8.3.2")
(source (origin
(method url-fetch)
(uri (string-append "https://hackage.haskell.org/package/skylighting-"
version "/skylighting-" version ".tar.gz"))
(sha256
(base32
- "1xls8ycad77m55ax4hp55k60h3pi5sm3m32hycbc8baixbgfx5xz"))))
+ "03kbvz66r4fp1zq09c6arnhi2s81iwsmv8lv2kz0g7a8dr0hpaq2"))))
(inputs
`(("ghc-skylighting-core" ,ghc-skylighting-core)
,@(package-inputs ghc-skylighting-core)))))