summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/vim.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/vim.scm b/gnu/packages/vim.scm
index fbc0b48898..29563a7ab5 100644
--- a/gnu/packages/vim.scm
+++ b/gnu/packages/vim.scm
@@ -734,7 +734,7 @@ are detected, the user is notified.")))
(define-public neovim
(package
(name "neovim")
- (version "0.4.2")
+ (version "0.4.3")
(source
(origin
(method git-fetch)
@@ -743,8 +743,7 @@ are detected, the user is notified.")))
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32
- "13w446plvgl219lhj29jyimhiqvs1y1byrz4qpdmxgyddmx9xqss"))))
+ (base32 "03p7pic7hw9yxxv7fbgls1f42apx3lik2k6mpaz1a109ngyc5kaj"))))
(build-system cmake-build-system)
(arguments
`(#:modules ((srfi srfi-26)