summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/tls.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/tls.scm b/gnu/packages/tls.scm
index 358445301b..39f33c6ddc 100644
--- a/gnu/packages/tls.scm
+++ b/gnu/packages/tls.scm
@@ -872,7 +872,8 @@ then ported to the GNU / Linux environment.")
(build-system cmake-build-system)
(arguments
`(#:configure-flags
- (list "-DUSE_SHARED_MBEDTLS_LIBRARY=ON")))
+ (list "-DUSE_SHARED_MBEDTLS_LIBRARY=ON"
+ "-DUSE_STATIC_MBEDTLS_LIBRARY=OFF")))
(native-inputs
`(("perl" ,perl)
("python" ,python)))