summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index aa52068794..750111f4e1 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -3541,9 +3541,9 @@ country-specific regulations for the wireless spectrum.")
(("cat ")
(string-append (assoc-ref inputs "coreutils")
"/bin/cat "))
- (("grep ")
+ (("e?grep " match)
(string-append (assoc-ref inputs "grep")
- "/bin/grep "))
+ "/bin/" match))
(("sed -e")
(string-append (assoc-ref inputs "sed")
"/bin/sed -e"))