summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index b7640dbda0..36317cf1ec 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -3334,9 +3334,9 @@ that client code uses to construct the grammar directly in Python code.")
(("3") "2"))))))
(build-system python-build-system)
(native-inputs
- `(("python-docutils" ,python-docutils)
- ("python-sphinx" ,python-sphinx)
- ("python-nose" ,python-nose)))
+ `(("python-sphinx" ,python-sphinx)))
+ (native-inputs
+ `(("python-nose" ,python-nose)))
(home-page "https://pypi.python.org/pypi/numpydoc")
(synopsis
"Numpy's Sphinx extensions")