summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/mastodon.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/mastodon.scm b/gnu/packages/mastodon.scm
index 181433091d..9f86ee5649 100644
--- a/gnu/packages/mastodon.scm
+++ b/gnu/packages/mastodon.scm
@@ -40,8 +40,7 @@
(arguments
'(#:phases
(modify-phases %standard-phases
- (delete 'check)
- (add-after 'install 'check
+ (replace 'check
(lambda* (#:key inputs outputs #:allow-other-keys)
(add-installed-pythonpath inputs outputs)
(invoke "py.test"))))))