summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/video.scm11
1 files changed, 4 insertions, 7 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 88e7aeadde..fcd9c9aca8 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -3655,7 +3655,7 @@ API. It includes bindings for Python, Ruby, and other languages.")
(define-public openshot
(package
(name "openshot")
- (version "2.4.4")
+ (version "2.5.1")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -3664,14 +3664,11 @@ API. It includes bindings for Python, Ruby, and other languages.")
(file-name (git-file-name name version))
(sha256
(base32
- "0mg63v36h7l8kv2sgf6x8c1n3ygddkqqwlciz7ccxpbm4x1idqba"))
+ "0qc5i0ay6j2wab1whl41sjb71cj02pg6y79drf7asrprq8b2rmfq"))
(modules '((guix build utils)))
(snippet
'(begin
- ;; Manually apply upstream's a5cef5b09668513af8f898e2402377ebd58a64cc
- ;; fix. See <https://issues.guix.gnu.org/issue/40374>.
- (rename-file "src/effects/icons/color shift.png"
- "src/effects/icons/colorshift.png")
+ ;; TODO: Unbundle jquery and others from src/timeline/media
(delete-file-recursively "src/images/fonts") #t))))
(build-system python-build-system)
(inputs
@@ -3710,7 +3707,7 @@ API. It includes bindings for Python, Ruby, and other languages.")
(let ((out (assoc-ref outputs "out")))
(wrap-qt-program out "openshot-qt"))
#t)))))
- (home-page "https://openshot.org")
+ (home-page "https://www.openshot.org/")
(synopsis "Video editor")
(description "OpenShot takes your videos, photos, and music files and
helps you create the film you have always dreamed of. Easily add sub-titles,