summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/ruby.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/ruby.scm b/gnu/packages/ruby.scm
index dcf4cda26a..010dedde24 100644
--- a/gnu/packages/ruby.scm
+++ b/gnu/packages/ruby.scm
@@ -3082,7 +3082,7 @@ access the result as a Nokogiri parsed document.")
(define-public ruby-sanitize
(package
(name "ruby-sanitize")
- (version "4.0.0")
+ (version "4.6.3")
(source (origin
(method url-fetch)
;; The gem does not include the Rakefile, so we download the
@@ -3092,7 +3092,7 @@ access the result as a Nokogiri parsed document.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "055xnj38l60gxnnng76kpy2l2jbrp0byjdyq17jw79w7l4b40znr"))))
+ "1fmqppwif3cm8h79006jfzkdnlxxzlry9kzk03psk0d5xpg55ycc"))))
(build-system ruby-build-system)
(propagated-inputs
`(("ruby-crass" ,ruby-crass)