summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/golang.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index b1bd58fea5..071bda4f1a 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -2469,7 +2469,7 @@ as conversion to and from @command{net.Addr}.")
(define-public go-github-com-urfave-cli
(package
(name "go-github-com-urfave-cli")
- (version "1.21.0")
+ (version "1.22.2")
(source
(origin
(method git-fetch)
@@ -2479,10 +2479,12 @@ as conversion to and from @command{net.Addr}.")
(file-name (git-file-name name version))
(sha256
(base32
- "104jldhxn6d97l5vsbsl0q8hgy1bxrahbr6dbfqrlppva51jmydd"))))
+ "10mcnvi5qmn00vpyk6si8gjka7p654wr9hac4zc9w5h3ickhvbdc"))))
(build-system go-build-system)
(arguments
'(#:import-path "github.com/urfave/cli"))
+ (propagated-inputs
+ `(("go-github-com-go-md2man" ,go-github-com-go-md2man)))
(home-page "https://github.com/urfave/cli")
(synopsis "Simple, fast, and fun package for building command line apps in Go")
(description "@command{cli} is a simple, fast, and fun package for