summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/lisp.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/lisp.scm b/gnu/packages/lisp.scm
index f05d7eec78..a506566a05 100644
--- a/gnu/packages/lisp.scm
+++ b/gnu/packages/lisp.scm
@@ -484,6 +484,8 @@ statistical profiler, a code coverage tool, and many other extensions.")
;; Enter the source directory for the current platform's lisp
;; kernel, and run 'make clean' to remove the precompiled one.
(lambda _
+ (substitute* "lisp-kernel/m4macros.m4"
+ (("/bin/pwd") (which "pwd")))
(chdir (string-append
"lisp-kernel/"
,(match (or (%current-target-system) (%current-system))