summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/gcc.scm4
1 files changed, 4 insertions, 0 deletions
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index 39e1aee2ec..5d1a4ea754 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -540,6 +540,10 @@ as the 'native-search-paths' field."
(custom-gcc gcc-6 "gfortran" '("fortran")
%generic-search-paths))
+(define-public gfortran-7
+ (custom-gcc gcc-7 "gfortran" '("fortran")
+ %generic-search-paths))
+
(define-public gfortran
;; Note: Update this when GCC changes! We cannot use
;; (custom-gcc gcc "fortran" …) because that would lead to a package object