summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/backup.scm2
-rw-r--r--gnu/packages/databases.scm2
-rw-r--r--gnu/packages/linux.scm6
-rw-r--r--gnu/packages/perl.scm4
-rw-r--r--gnu/packages/web.scm2
-rw-r--r--guix/scripts/lint.scm2
-rw-r--r--guix/scripts/publish.scm2
7 files changed, 10 insertions, 10 deletions
diff --git a/gnu/packages/backup.scm b/gnu/packages/backup.scm
index 79f9548105..3c703ecb76 100644
--- a/gnu/packages/backup.scm
+++ b/gnu/packages/backup.scm
@@ -122,7 +122,7 @@ spying and/or modification by the server.")
(home-page "http://archive.miek.nl/projects/hdup/index.html")
(synopsis "Simple incremental backup tool")
(description
- "Hdup2 is a backup utilty, its aim is to make backup really simple. The
+ "Hdup2 is a backup utility, its aim is to make backup really simple. The
backup scheduling is done by means of a cron job. It supports an
include/exclude mechanism, remote backups, encrypted backups and split
backups (called chunks) to allow easy burning to CD/DVD.")
diff --git a/gnu/packages/databases.scm b/gnu/packages/databases.scm
index 53ae970df6..1b200b08d0 100644
--- a/gnu/packages/databases.scm
+++ b/gnu/packages/databases.scm
@@ -725,5 +725,5 @@ Driver.")
self-contained, serverless, zero-configuration, transactional NoSQL
database engine. UnQLite is a document store database similar to
MongoDB, Redis, CouchDB, etc. as well as a standard Key/Value store
-similar to BerkelyDB, LevelDB, etc.")
+similar to BerkeleyDB, LevelDB, etc.")
(license bsd-2)))
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 87810eac2d..65f83b550c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -1113,7 +1113,7 @@ transparently through a bridge.")
(synopsis "NetLink protocol library suite")
(description
"The libnl suite is a collection of libraries providing APIs to netlink
-protocol based Linux kernel interfaces. Netlink is an IPC mechanism primarly
+protocol based Linux kernel interfaces. Netlink is an IPC mechanism primarily
between the kernel and user space processes. It was designed to be a more
flexible successor to ioctl to provide mainly networking related kernel
configuration and monitoring interfaces.")
@@ -2112,7 +2112,7 @@ specified in /etc/acpi/events and execute the rules that match the event.")
(home-page "http://linux-diag.sourceforge.net/Sysfsutils.html")
(synopsis "System utilities based on Linux sysfs")
(description
- "These are a set of utilites built upon sysfs, a virtual filesystem in
+ "These are a set of utilities built upon sysfs, a virtual filesystem in
Linux kernel versions 2.5+ that exposes a system's device tree. The package
also contains the libsysfs library.")
;; The library is under lgpl2.1+ (all files say "or any later version").
@@ -2214,7 +2214,7 @@ protocol in question.")
(synopsis "AV/C protocol library for IEEE 1394")
(description
"Libavc1394 is a programming interface to the AV/C specification from
-the 1394 Trade Assocation. AV/C stands for Audio/Video Control.")
+the 1394 Trade Association. AV/C stands for Audio/Video Control.")
(license lgpl2.1+)))
(define-public libiec61883
diff --git a/gnu/packages/perl.scm b/gnu/packages/perl.scm
index 7a8f832355..ff5684aa8c 100644
--- a/gnu/packages/perl.scm
+++ b/gnu/packages/perl.scm
@@ -5618,9 +5618,9 @@ the system epoch.")
"11lf54akr9nbivqkjrhvkmfdgkbhw85sq0q4mak56n6bf542bgbm"))))
(build-system perl-build-system)
(home-page "http://search.cpan.org/dist/TimeDate")
- (synopsis "Date parsing/formating subroutines")
+ (synopsis "Date parsing/formatting subroutines")
(description "This module provides routines for parsing date string into
-time values and formating dates into ASCII strings.")
+time values and formatting dates into ASCII strings.")
(license (package-license perl))))
(define-public perl-time-mock
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index df0d9c4d68..48bfbc7747 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -1175,7 +1175,7 @@ memory interprocess cache. It is based on Cache::FastMmap.")
(home-page "http://search.cpan.org/dist/Catalyst-Plugin-StackTrace")
(synopsis "Stack trace on the Catalyst debug screen")
(description "This plugin enhances the standard Catalyst debug screen by
-including a stack trace of your appliation up to the point where the error
+including a stack trace of your application up to the point where the error
occurred. Each stack frame is displayed along with the package name, line
number, file name, and code context surrounding the line number.")
(license (package-license perl))))
diff --git a/guix/scripts/lint.scm b/guix/scripts/lint.scm
index 6dc5b68f95..8145b2bf91 100644
--- a/guix/scripts/lint.scm
+++ b/guix/scripts/lint.scm
@@ -577,7 +577,7 @@ Run a set of checkers on the specified package; if none is specified,
run the checkers on all packages.\n"))
(display (_ "
-c, --checkers=CHECKER1,CHECKER2...
- only run the specificed checkers"))
+ only run the specified checkers"))
(display (_ "
-h, --help display this help and exit"))
(display (_ "
diff --git a/guix/scripts/publish.scm b/guix/scripts/publish.scm
index 8906059f7b..e3bcac8047 100644
--- a/guix/scripts/publish.scm
+++ b/guix/scripts/publish.scm
@@ -333,7 +333,7 @@ blocking."
(lambda (opt name arg result)
(leave (_ "~A: unrecognized option~%") name))
(lambda (arg result)
- (leave (_ "~A: extraneuous argument~%") arg))
+ (leave (_ "~A: extraneous argument~%") arg))
%default-options))
(user (assoc-ref opts 'user))
(port (assoc-ref opts 'port))