summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/antivirus.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/antivirus.scm b/gnu/packages/antivirus.scm
index 397b94301d..9f34a1e327 100644
--- a/gnu/packages/antivirus.scm
+++ b/gnu/packages/antivirus.scm
@@ -1,5 +1,5 @@
;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2016, 2017, 2018, 2019 Eric Bavier <bavier@member.fsf.org>
+;;; Copyright © 2016, 2017, 2018, 2019, 2020 Eric Bavier <bavier@posteo.net>
;;; Copyright © 2018 Christopher Baines <mail@cbaines.net>
;;; Copyright © 2019 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
@@ -67,7 +67,7 @@
(native-inputs
`(("autoconf" ,autoconf)
("automake" ,automake)
- ("check" ,check) ; for tests
+ ("check" ,check-0.12) ; for tests
("libtool" ,libtool)
("pkg-config" ,pkg-config)))
(inputs