summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2017-01-23 16:53:41 -0500
committerLeo Famulari <leo@famulari.name>2017-01-23 17:23:05 -0500
commit47734a56d60be9f4f05b198ffbf8c504e75d5e3e (patch)
tree1936e8203089d986908fb2c36e4e42b416bce328 /gnu
parent2fed40421d58a04374f14a49f6152c66a2cadf3f (diff)
downloadpatches-47734a56d60be9f4f05b198ffbf8c504e75d5e3e.tar
patches-47734a56d60be9f4f05b198ffbf8c504e75d5e3e.tar.gz
gnu: ffmpeg: Don't replace 'sh' reference with 'bash'.
* gnu/packages/video.scm (ffmpeg)[arguments]: Use (which "sh") instead of (which "bash") in 'configure' phase.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/video.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 518b5f8b3d..f5085f84ce 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -580,7 +580,7 @@ standards (MPEG-2, MPEG-4 ASP/H.263, MPEG-4 AVC/H.264, and VC-1/VMW3).")
(lambda* (#:key outputs configure-flags #:allow-other-keys)
(let ((out (assoc-ref outputs "out")))
(substitute* "configure"
- (("#! /bin/sh") (string-append "#!" (which "bash"))))
+ (("#! /bin/sh") (string-append "#!" (which "sh"))))
(setenv "SHELL" (which "bash"))
(setenv "CONFIG_SHELL" (which "bash"))
(zero? (apply system*