summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2014-07-23 18:26:03 -0400
committerMark H Weaver <mhw@netris.org>2014-07-23 18:26:03 -0400
commit9fd571a29201b90d750e3e7b4be4842ae6cc59ca (patch)
tree49706a9ef70e536076f41896141b88d999cff141 /gnu
parent408137d992f915dde89c2bc2c9727ae510e214d7 (diff)
downloadpatches-9fd571a29201b90d750e3e7b4be4842ae6cc59ca.tar
patches-9fd571a29201b90d750e3e7b4be4842ae6cc59ca.tar.gz
gnu: Adjust more packages to GLib "bin" split.
* gnu/packages/gimp.scm (gegl): Add glib:bin to 'native-inputs'. * gnu/packages/mail.scm (mu): Ditto.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/gimp.scm1
-rw-r--r--gnu/packages/mail.scm1
2 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/gimp.scm b/gnu/packages/gimp.scm
index 9db543199c..399c99bcdf 100644
--- a/gnu/packages/gimp.scm
+++ b/gnu/packages/gimp.scm
@@ -101,6 +101,7 @@ provided as well as the framework to add new color models and data types.")
("libjpeg" ,libjpeg-8)))
(native-inputs
`(("pkg-config" ,pkg-config)
+ ("glib" ,glib "bin") ; for gtester
("intltool" ,intltool)))
(home-page "http://gegl.org")
(synopsis "Graph based image processing framework")
diff --git a/gnu/packages/mail.scm b/gnu/packages/mail.scm
index d9c847d4ce..7bdd81b4c8 100644
--- a/gnu/packages/mail.scm
+++ b/gnu/packages/mail.scm
@@ -301,6 +301,7 @@ repository and Maildir/IMAP as LOCAL repository.")
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)
+ ("glib" ,glib "bin") ; for gtester
("texinfo" ,texinfo)))
;; TODO: Add webkit and gtk to build the mug GUI.
(inputs