summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorJulien Lepiller <julien@lepiller.eu>2019-03-01 23:50:54 +0100
committerJulien Lepiller <julien@lepiller.eu>2019-03-01 23:52:30 +0100
commit4fdd4d33125099fa2b5e5ea98a0c2bc16451b344 (patch)
treeb9ac4186a4bccdd4aab31ff3862e0c5cc7cc8ec3 /gnu
parent23e3094b87f80a810f25f76a8f8c2f1c52344933 (diff)
downloadpatches-4fdd4d33125099fa2b5e5ea98a0c2bc16451b344.tar
patches-4fdd4d33125099fa2b5e5ea98a0c2bc16451b344.tar.gz
gnu: bundler: Update to 1.17.3.
* gnu/packaqes/ruby.scm (bundler): Update to 1.17.3.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/ruby.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/ruby.scm b/gnu/packages/ruby.scm
index 6da7109d14..a81535aade 100644
--- a/gnu/packages/ruby.scm
+++ b/gnu/packages/ruby.scm
@@ -645,13 +645,13 @@ expectations and mocks frameworks.")
(define-public bundler
(package
(name "bundler")
- (version "1.15.4")
+ (version "1.17.3")
(source (origin
(method url-fetch)
(uri (rubygems-uri "bundler" version))
(sha256
(base32
- "0wl4r7wbwdq68xidfv4hhzfb1spb6lmhbspwlzrg4pf1l6ipxlgs"))))
+ "0ln3gnk7cls81gwsbxvrmlidsfd78s6b2hzlm4d4a9wbaidzfjxw"))))
(build-system ruby-build-system)
(arguments
'(#:tests? #f)) ; avoid dependency cycles