summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2018-12-05 17:06:55 -0500
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2018-12-06 12:26:30 -0500
commit68464ea259c87cf9e9eec5858f96e0cdf1d4125c (patch)
tree1ae72cd8ec6cd8d3f74323d047db9e3c46f9adea /gnu
parent3d53869e302540cb9a80cdcbbabea2b67200c0c5 (diff)
downloadpatches-68464ea259c87cf9e9eec5858f96e0cdf1d4125c.tar
patches-68464ea259c87cf9e9eec5858f96e0cdf1d4125c.tar.gz
gnu: sassc: Fix build.
* gnu/packages/web.scm (sassc)[arguments]: Delete bootstrap phase; let phase end on boolean. Signed-off-by: Maxim Cournoyer <maxim.cournoyer@gmail.com>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/web.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index d7de40cf75..caf56e4119 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -1281,12 +1281,14 @@ minimum to provide high performance operation.")
#:tests? #f
#:phases
(modify-phases %standard-phases
+ (delete 'bootstrap)
(delete 'configure)
(add-after 'unpack 'unpack-libsass-and-set-path
(lambda* (#:key inputs #:allow-other-keys)
(invoke "tar" "xvf" (assoc-ref inputs "libsass"))
(setenv "SASS_LIBSASS_PATH"
- (string-append (getcwd) "/libsass-" ,version)))))))
+ (string-append (getcwd) "/libsass-" ,version))
+ #t)))))
(inputs
`(("libsass" ,libsass)))
(synopsis "CSS pre-processor")