summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2016-07-19 21:00:52 +0300
committerEfraim Flashner <efraim@flashner.co.il>2016-07-19 21:00:52 +0300
commit58d1d816ba28deeab58d943d3967b0433e06b5b4 (patch)
tree9d9d5b7db36b1e218bd1cac3f42e609aeca966e0 /gnu
parent31e8a074c703d2d6a654e267a32c6afc0b22ab0c (diff)
downloadpatches-58d1d816ba28deeab58d943d3967b0433e06b5b4.tar
patches-58d1d816ba28deeab58d943d3967b0433e06b5b4.tar.gz
gnu: python2-cssutils: Update to 1.0.1.
* gnu/packages/python.scm (python2-cssutils): Update to 1.0.1. [source]: Use 'pypi-uri' format.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm11
1 files changed, 4 insertions, 7 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 913f14c86c..55096671f2 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -4655,17 +4655,14 @@ converts incoming documents to Unicode and outgoing documents to UTF-8.")
(define-public python2-cssutils
(package
(name "python2-cssutils")
- (version "1.0")
+ (version "1.0.1")
(source
(origin
(method url-fetch)
- (uri (string-append
- "https://pypi.python.org/packages/source/c/cssutils/cssutils-"
- version
- ".zip"))
+ (uri (pypi-uri "cssutils" version))
(sha256
- (base32
- "1bwim1353r4hqiir73sn4sc43y7ymh09qx0kly7vj048blppc125"))))
+ (base32
+ "0qwha9x1wml2qmipbcz03gndnlwhzrjdvw9i09si247a90l8p8fq"))))
(build-system python-build-system)
(native-inputs
`(("python2-mock" ,python2-mock) ; for the tests