summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-03-29 20:27:53 +0100
committerRicardo Wurmus <rekado@elephly.net>2019-03-30 08:55:45 +0100
commit9563dd5599cbd88f33977de5b738a29b8ad57680 (patch)
tree962837541a48427109063a20aa891bdd8202aee3 /gnu
parentbc91562939ee002e84c95d13c907482b6d1e9339 (diff)
downloadpatches-9563dd5599cbd88f33977de5b738a29b8ad57680.tar
patches-9563dd5599cbd88f33977de5b738a29b8ad57680.tar.gz
gnu: Add r-pmcmr.
* gnu/packages/cran.scm (r-pmcmr): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/cran.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 4e3b2d8898..ad67ae85fc 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -13816,3 +13816,25 @@ to a map or any other plot; format, plot and export gridded data. The package
was developed for displaying fisheries data but most functions can be used for
more generic data visualisation.")
(license license:gpl2+)))
+
+(define-public r-pmcmr
+ (package
+ (name "r-pmcmr")
+ (version "4.3")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "PMCMR" version))
+ (sha256
+ (base32
+ "09bvdj2h1086r2cgy3myrhlylplxxlliv8nwx09c8kb1vn02i2ij"))))
+ (properties `((upstream-name . "PMCMR")))
+ (build-system r-build-system)
+ (home-page "https://cran.r-project.org/web/packages/PMCMR/")
+ (synopsis "Calculate pairwise multiple comparisons of mean rank sums")
+ (description
+ "This is a deprecated package for calculating pairwise multiple
+comparisons of mean rank sums. This package is superseded by the novel
+PMCMRplus package. The PMCMR package is no longer maintained, but kept for
+compatibility of reverse depending packages for some time.")
+ (license license:gpl3+)))