summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2017-01-20 21:56:02 -0500
committerMark H Weaver <mhw@netris.org>2017-01-20 21:56:02 -0500
commit5aa0932eafb5f7c9fab70ce04cc0cc5ee0e5851a (patch)
treeaf2a06ebc6d2423a5d89c26a49a6f8ac0ec6364c /gnu
parent523fe6a3abc0967aa2fc73571e06d40bf57f782b (diff)
downloadpatches-5aa0932eafb5f7c9fab70ce04cc0cc5ee0e5851a.tar
patches-5aa0932eafb5f7c9fab70ce04cc0cc5ee0e5851a.tar.gz
gnu: linux-libre: Update to 4.9.5.
* gnu/packages/linux.scm (%linux-libre-version, %linux-libre-hash) (linux-libre): Update to 4.9.5.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 9f1326f702..4d27544474 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -333,8 +333,8 @@ It has been modified to remove all non-free binary blobs.")
(define %intel-compatible-systems '("x86_64-linux" "i686-linux"))
(define-public linux-libre
- (make-linux-libre "4.9.4"
- "12b2ncaan33zqj70qss7b4z3baxxrikb24j1hqc5rw9v8xlv8w6v"
+ (make-linux-libre "4.9.5"
+ "1s8lip1hxjsza0qqw93kwp3281rbgzhk4vnvy6fmny8iz7y75vzd"
%intel-compatible-systems
#:configuration-file kernel-config))
@@ -351,8 +351,8 @@ It has been modified to remove all non-free binary blobs.")
#:configuration-file kernel-config))
;; Avoid rebuilding kernel variants when there is a minor version bump.
-(define %linux-libre-version "4.9.4")
-(define %linux-libre-hash "12b2ncaan33zqj70qss7b4z3baxxrikb24j1hqc5rw9v8xlv8w6v")
+(define %linux-libre-version "4.9.5")
+(define %linux-libre-hash "1s8lip1hxjsza0qqw93kwp3281rbgzhk4vnvy6fmny8iz7y75vzd")
(define-public linux-libre-arm-generic
(make-linux-libre %linux-libre-version