summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorDavid Craven <david@craven.ch>2016-08-20 21:34:09 +0200
committerDavid Craven <david@craven.ch>2016-08-22 01:49:52 +0200
commitf2358305c431ffee7cac6dd51c9020bee22c3b84 (patch)
treef30bce220132fe4c52344a14509e623762471d72 /gnu
parent6670c99c97af889618e4ccc9f42a7885d2857301 (diff)
downloadpatches-f2358305c431ffee7cac6dd51c9020bee22c3b84.tar
patches-f2358305c431ffee7cac6dd51c9020bee22c3b84.tar.gz
gnu: qsynth: Build with gnu++11.
* gnu/packages/audio.scm (qsynth)[arguments]: Add configure-flag.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/audio.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/audio.scm b/gnu/packages/audio.scm
index 6c0f066743..67701a0f37 100644
--- a/gnu/packages/audio.scm
+++ b/gnu/packages/audio.scm
@@ -2113,7 +2113,9 @@ interface.")
(base32 "034p6mbwrjnxd9b6h20cidxi4ilkk3cgpjp154j0jzjs1ipf7x2h"))))
(build-system gnu-build-system)
(arguments
- `(#:tests? #f)) ; no "check" phase
+ `(#:tests? #f ; no "check" phase
+ #:configure-flags
+ '("CXXFLAGS=-std=gnu++11")))
(native-inputs
`(("qttools" ,qttools)))
(inputs