summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-06-19 17:36:37 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-06-19 17:50:44 +0200
commit76472ed959cf9c6a15cea5102e32f656be27c384 (patch)
treeaef44a7bb0559c9f34980a1135b5b95e64386d12 /gnu
parent903bc2672d1f3cf412d914396e35644fe3ff560e (diff)
downloadpatches-76472ed959cf9c6a15cea5102e32f656be27c384.tar
patches-76472ed959cf9c6a15cea5102e32f656be27c384.tar.gz
gnu: notmuch: Update to 0.29.1.
* gnu/packages/mail.scm (notmuch): Update to 0.29.1.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/mail.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/mail.scm b/gnu/packages/mail.scm
index 7f9dc8e13f..4be30d8fdb 100644
--- a/gnu/packages/mail.scm
+++ b/gnu/packages/mail.scm
@@ -847,14 +847,14 @@ invoking @command{notifymuch} from the post-new hook.")
(define-public notmuch
(package
(name "notmuch")
- (version "0.29")
+ (version "0.29.1")
(source (origin
(method url-fetch)
(uri (string-append "https://notmuchmail.org/releases/notmuch-"
version ".tar.xz"))
(sha256
(base32
- "0rg4jp0wlsham76rx9fmlpmcbv3n9vsd81vrzqvh6jrwlnmjds88"))))
+ "0rg3rwghd3wivf3bmqcqpkkd5c779ld5hi363zjcw5fl6a7gqilq"))))
(build-system gnu-build-system)
(arguments
`(#:modules ((guix build gnu-build-system)
@@ -863,7 +863,7 @@ invoking @command{notifymuch} from the post-new hook.")
#:imported-modules (,@%gnu-build-system-modules
(guix build emacs-build-system)
(guix build emacs-utils))
- #:make-flags (list "V=1") ; Verbose test output.
+ #:make-flags (list "V=1") ; verbose test output
#:phases (modify-phases %standard-phases
(add-after 'unpack 'patch-notmuch-lib.el
(lambda _
@@ -894,7 +894,7 @@ invoking @command{notifymuch} from the post-new hook.")
(assoc-ref emacs:%standard-phases 'make-autoloads)))))
(native-inputs
`(("bash-completion" ,bash-completion)
- ("emacs" ,emacs-no-x) ; Minimal lacks libxml, needed for some tests.
+ ("emacs" ,emacs-no-x) ; -minimal lacks libxml, needed for some tests
("pkg-config" ,pkg-config)
("python" ,python)
("python-docutils" ,python-docutils)