summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-06-20 13:22:57 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-06-20 22:49:32 +0200
commite4386b334a45bef32567de1a6b92e3079f79e3ef (patch)
tree0cea9572ffb29f20f20343cb7a7d296cbc584947 /gnu
parent3df7b15e6c9a11cedba1451f0459c715b8ce3ca1 (diff)
downloadpatches-e4386b334a45bef32567de1a6b92e3079f79e3ef.tar
patches-e4386b334a45bef32567de1a6b92e3079f79e3ef.tar.gz
gnu: openh264: Update to 2.0.0.
* gnu/packages/video.scm (openh264): Update to 2.0.0. [source](uri): Adjust file name.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/video.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 643a40ed77..028a3b786f 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -2678,16 +2678,16 @@ of modern, widely supported codecs.")
(define-public openh264
(package
(name "openh264")
- (version "1.8.0")
+ (version "2.0.0")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/cisco/"
name "/releases/download/v"
- version "/Source.Code.tar.gz.gz"))
+ version "/Source.Code.tar.gz"))
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "0niha3wnn1jsndvz9vfwy2wyql8mp9j6v75vjsipy0idwan5yzgf"))))
+ "0iq802xfsfkskg6q1j0kg90xh04vv1sxf61mrmahgynz5d7hx2ii"))))
(build-system gnu-build-system)
(native-inputs
`(("nasm" ,nasm)