summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorOleg Pykhalov <go.wigust@gmail.com>2019-07-31 12:52:40 +0300
committerOleg Pykhalov <go.wigust@gmail.com>2019-07-31 13:08:58 +0300
commit716908411b4d393ec82d5b7e40c9817e81c8fa95 (patch)
tree4affc8e26e17ab887ca655336c079fad403fab97 /gnu
parentbecb69cfe63793236329b5cff36a7cb5c05b0d70 (diff)
downloadpatches-716908411b4d393ec82d5b7e40c9817e81c8fa95.tar
patches-716908411b4d393ec82d5b7e40c9817e81c8fa95.tar.gz
gnu: emacs-org-ql: Update to 0.1.
* gnu/packages/emacs-xyz.scm (emacs-org-ql): Update to 0.1.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/emacs-xyz.scm43
1 files changed, 20 insertions, 23 deletions
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index 6f4bf178e9..600d810bea 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -10482,30 +10482,27 @@ tables of contents.")
(license license:gpl3+)))
(define-public emacs-org-ql
- (let ((commit "0aec8ec60395197b2ef2b885c216cf84286efed9")
- (version "0.1-pre")
- (revision "1"))
- (package
- (name "emacs-org-ql")
- (version (git-version version revision commit))
- (source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/alphapapa/org-ql")
- (commit commit)))
- (sha256
- (base32
- "0bj85hxhym7rvkaddcxybxdm7g7w439wij9f2w5ljz1hmvp55991"))
- (file-name (git-file-name name version))))
- (build-system emacs-build-system)
- (propagated-inputs
- `(("emacs-s" ,emacs-s)
- ("emacs-dash" ,emacs-dash)))
- (home-page "https://github.com/alphapapa/org-ql")
- (synopsis "Query language for Org buffers")
- (description "This package provides a Lispy query language for Org
+ (package
+ (name "emacs-org-ql")
+ (version "0.1")
+ (source (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/alphapapa/org-ql")
+ (commit version)))
+ (sha256
+ (base32
+ "1nvzirn1lmgmgl7irbsc1n391a2cw8gmvwm3pa228l2c1gcx8kd8"))
+ (file-name (git-file-name name version))))
+ (build-system emacs-build-system)
+ (propagated-inputs
+ `(("emacs-s" ,emacs-s)
+ ("emacs-dash" ,emacs-dash)))
+ (home-page "https://github.com/alphapapa/org-ql/")
+ (synopsis "Query language for Org buffers")
+ (description "This package provides a Lispy query language for Org
files, allowing for actions to be performed based on search criteria.")
- (license license:gpl3+))))
+ (license license:gpl3+)))
(define-public emacs-parsebib
(package