summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2017-07-09 22:49:55 +0200
committerRicardo Wurmus <rekado@elephly.net>2017-07-17 14:00:13 +0200
commitde224adba7f2995d69d9de139a4ac00fb9758ed1 (patch)
tree949681c5d6bf2f65ded657daf92e4fa9a96bbfc9 /gnu
parent7cda03bd87e7760cb6f23c23a746a1fc2499de10 (diff)
downloadpatches-de224adba7f2995d69d9de139a4ac00fb9758ed1.tar
patches-de224adba7f2995d69d9de139a4ac00fb9758ed1.tar.gz
gnu: Add texlive-latex-draftwatermark.
* gnu/packages/tex.scm (texlive-latex-draftwatermark): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm24
1 files changed, 24 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index dedd286728..23211b3551 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1682,6 +1682,30 @@ addition there are example files showing how letters may be created with the
package.")
(license license:lppl)))
+(define-public texlive-latex-draftwatermark
+ (package
+ (name "texlive-latex-draftwatermark")
+ (version (number->string %texlive-revision))
+ (source (origin
+ (method svn-fetch)
+ (uri (texlive-ref "latex" "draftwatermark"))
+ (file-name (string-append name "-" version "-checkout"))
+ (sha256
+ (base32
+ "1zyl2pcz2x529gzj5m93a1s4ipymdabf7qdjl3l1673pizd4hfyv"))))
+ (build-system texlive-build-system)
+ (arguments '(#:tex-directory "latex/draftwatermark"))
+ (home-page "http://www.ctan.org/pkg/draftwatermark")
+ (synopsis "Put a grey textual watermark on document pages")
+ (description
+ "This package provides a means to add a textual, light grey watermark on
+every page or on the first page of a document. Typical usage may consist in
+writing words such as DRAFT or CONFIDENTIAL across document pages. The
+package performs a similar function to that of @code{draftcopy}, but its
+implementation is output device independent, and made very simple by relying
+on everypage.")
+ (license license:lppl1.3+)))
+
(define-public texlive-latex-natbib
(package
(name "texlive-latex-natbib")