summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-03-04 20:19:51 +0100
committerMarius Bakke <mbakke@fastmail.com>2019-03-04 22:58:58 +0100
commit1a4bb420a7485a389e46cd793f4a4d6ca4209462 (patch)
tree449e889bf3c23063fb2a68487374ade31e0f79ae /gnu
parent4c97f959021ce772a3162d17ec8b7aa13905fd85 (diff)
downloadpatches-1a4bb420a7485a389e46cd793f4a4d6ca4209462.tar
patches-1a4bb420a7485a389e46cd793f4a4d6ca4209462.tar.gz
gnu: python-fonttools: Update to 3.38.0.
* gnu/packages/python-xyz.scm (python-fonttools): Update to 3.38.0.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index e3917f5a1c..0a5b24e79d 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -6021,13 +6021,13 @@ add functionality and customization to your projects with their own plugins.")
(define-public python-fonttools
(package
(name "python-fonttools")
- (version "3.37.3")
+ (version "3.38.0")
(source (origin
(method url-fetch)
(uri (pypi-uri "fonttools" version ".zip"))
(sha256
(base32
- "0k90g0q1h4var3kq6xn6zs3j1ghff97hwyn1gdqfdywsldas9668"))))
+ "12ripk3s7skgxr1bs9r8n13r94ym3s8iir7ivfixls9fa4dabmlh"))))
(build-system python-build-system)
(native-inputs
`(("unzip" ,unzip)