summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2017-07-13 21:21:16 +0200
committerMarius Bakke <mbakke@fastmail.com>2017-07-13 21:21:16 +0200
commit9383cee38de6fa1088b34f070398539a6fd68da9 (patch)
tree44b7fdcc819165d4e293debb1d00c31a0c00537d /gnu
parent5887d554ec8f626f9cb8e9f88e34109ad68076e8 (diff)
downloadpatches-9383cee38de6fa1088b34f070398539a6fd68da9.tar
patches-9383cee38de6fa1088b34f070398539a6fd68da9.tar.gz
gnu: git: Update to 2.13.3.
* gnu/packages/version-control.scm (git): Update to 2.13.3.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/version-control.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/version-control.scm b/gnu/packages/version-control.scm
index 465cdc9971..0d10af020c 100644
--- a/gnu/packages/version-control.scm
+++ b/gnu/packages/version-control.scm
@@ -120,14 +120,14 @@ as well as the classic centralized workflow.")
(define-public git
(package
(name "git")
- (version "2.13.2")
+ (version "2.13.3")
(source (origin
(method url-fetch)
(uri (string-append "mirror://kernel.org/software/scm/git/git-"
version ".tar.xz"))
(sha256
(base32
- "1rfx2gj7dw9rw0w22ihi940zv3wdrj1xmjv25djq2vs6a4vsq40d"))))
+ "0qiy696pwqhbxcrvm3zhyjnfjrym541glhvgc4cynrwg8az27ali"))))
(build-system gnu-build-system)
(native-inputs
`(("native-perl" ,perl)
@@ -140,7 +140,7 @@ as well as the classic centralized workflow.")
version ".tar.xz"))
(sha256
(base32
- "0vlbjsnksv5law813av03aa06dx3b0vhira8wgq83sq060qy3q9h"))))))
+ "1hl1fhbr3jn4y9pkj26kk9frj6wjlxiphl7x5c9ma6x4081xna0i"))))))
(inputs
`(("curl" ,curl)
("expat" ,expat)