summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-06-16 22:02:41 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-06-17 03:04:30 +0200
commit8fadac95771e6dc8114f5940c5667e9da4e5e85b (patch)
treece9350ba7418486a0573a36edde086863152bfc8 /gnu
parent562a2a40952b06cb6c64d97539984d0c10007a31 (diff)
downloadpatches-8fadac95771e6dc8114f5940c5667e9da4e5e85b.tar
patches-8fadac95771e6dc8114f5940c5667e9da4e5e85b.tar.gz
gnu: suil: Update to 0.10.4.
* gnu/packages/audio.scm (suil): Update to 0.10.4.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/audio.scm16
1 files changed, 8 insertions, 8 deletions
diff --git a/gnu/packages/audio.scm b/gnu/packages/audio.scm
index 9defc59b93..290f8ceb67 100644
--- a/gnu/packages/audio.scm
+++ b/gnu/packages/audio.scm
@@ -2428,17 +2428,17 @@ the Turtle syntax.")
(define-public suil
(package
(name "suil")
- (version "0.10.2")
+ (version "0.10.4")
(source (origin
- (method url-fetch)
- (uri (string-append "https://download.drobilla.net/suil-"
- version ".tar.bz2"))
- (sha256
- (base32
- "00d43m0nai63ajb7rkm9v084jcih206y17ib3160zcvzc885ji4z"))))
+ (method url-fetch)
+ (uri (string-append "https://download.drobilla.net/suil-"
+ version ".tar.bz2"))
+ (sha256
+ (base32
+ "0ay7hl6nr6ip1nn9k2m8ri3b52b6sx9mhixmcy4fy3kr2a88ksd1"))))
(build-system waf-build-system)
(arguments
- `(#:tests? #f ; no check target
+ `(#:tests? #f ; no check target
#:configure-flags
'("CXXFLAGS=-std=gnu++11")))
(inputs