summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2016-07-17 11:14:06 +0300
committerEfraim Flashner <efraim@flashner.co.il>2016-07-17 15:15:03 +0300
commit4d4cf3dd99952e5ee33365f43c1ea856bbc38074 (patch)
treedbd2037a4a5113597fdd9a2c118ed879774d30c1 /gnu
parent2c0d8e0d099158cd5722286ecc166f7a2d416a01 (diff)
downloadpatches-4d4cf3dd99952e5ee33365f43c1ea856bbc38074.tar
patches-4d4cf3dd99952e5ee33365f43c1ea856bbc38074.tar.gz
gnu: python-coverage: Update to 4.1.
* gnu/packages/python.scm (python-coverage): Update to 4.1.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 93b1bb9e2f..f7455383ac 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -2013,14 +2013,14 @@ have failed since the last commit or what tests are currently failing.")
(define-public python-coverage
(package
(name "python-coverage")
- (version "4.0.3")
+ (version "4.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "coverage" version))
(sha256
(base32
- "0qjlja8ny4gcfp8abqfwdrvr8qw9kr69lkja0b4cqqbsdmdjgcc5"))))
+ "01rbr4br4lsk0lwn8fb96zwd2xr4f0mg1w7iq3j11i8f5ig2nqs1"))))
(build-system python-build-system)
(inputs
`(("python-setuptools" ,python-setuptools)))