summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorRutger Helling <rhelling@mykolab.com>2019-09-16 14:06:09 +0200
committerRutger Helling <rhelling@mykolab.com>2019-09-16 14:07:37 +0200
commit489f540b4e625324a7f5009f9fef3160bd2c42fc (patch)
treedfc824240e12162419ff550bf7ef6ea1762a997b /gnu
parent30ba3d8593108c898dd6dbdb119c85932ea85a89 (diff)
downloadpatches-489f540b4e625324a7f5009f9fef3160bd2c42fc.tar
patches-489f540b4e625324a7f5009f9fef3160bd2c42fc.tar.gz
gnu: linux-libre: Update to 5.2.15.
* gnu/packages/linux.scm (linux-libre): Update to 5.2.15.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 148254e63f..c9baecfa28 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -350,10 +350,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
"linux-" version ".tar.xz"))
(sha256 hash)))
-(define-public linux-libre-5.2-version "5.2.13")
+(define-public linux-libre-5.2-version "5.2.15")
(define-public linux-libre-5.2-pristine-source
(let ((version linux-libre-5.2-version)
- (hash (base32 "12hpph3iynr22mfwz7745lp01waf2kg579hr56d4pvhx4iahzdhp")))
+ (hash (base32 "0jhc70r2rygm91qifjagg1jgbpjwyyq6m8g1n5iv81l1v84i0mpb")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.2)))