summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2016-07-17 11:48:02 +0300
committerEfraim Flashner <efraim@flashner.co.il>2016-07-17 15:15:03 +0300
commit287cfd1a084e07dce28379b75beae05cb7ed24fd (patch)
tree6cf7220fd959634d751f26cdfd41b1cce9ec1457 /gnu
parent4d4cf3dd99952e5ee33365f43c1ea856bbc38074 (diff)
downloadpatches-287cfd1a084e07dce28379b75beae05cb7ed24fd.tar
patches-287cfd1a084e07dce28379b75beae05cb7ed24fd.tar.gz
gnu: behave: Update to 1.2.5.
* gnu/packages/python.scm (behave): Update to 1.2.5. [source]: Use 'pypi-uri' format.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index f7455383ac..a12323045c 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -2066,14 +2066,13 @@ backported from Python 2.7 for Python 2.4+.")
(define-public behave
(package
(name "behave")
- (version "1.2.4")
+ (version "1.2.5")
(source (origin
(method url-fetch)
- (uri (string-append "https://pypi.python.org/packages/source/b/"
- name "/" name "-" version ".tar.gz"))
+ (uri (pypi-uri "behave" version ".tar.bz2"))
(sha256
(base32
- "1v2rfy8xnf0rk7cj4cgr7lam4015d458i7bg0xqs9czfv6njlm14"))))
+ "1iypp6z46r19n4xmgx6m1lwmlpfjh8vapq8izigrqlaarvp2y64c"))))
(build-system python-build-system)
(inputs
`(("python-setuptools" ,python-setuptools)