summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-03-15 23:38:24 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2017-03-16 05:44:01 +0100
commit192b887a03154fe94bb1ea1e1c7471cd765610f2 (patch)
tree83cce2489e4cc02e25fdb4bde25992fdf0767e26 /gnu
parentd93985fe22d0920daaee31207685bda52a7d7f7c (diff)
downloadpatches-192b887a03154fe94bb1ea1e1c7471cd765610f2.tar
patches-192b887a03154fe94bb1ea1e1c7471cd765610f2.tar.gz
gnu: awscli: Update to 1.11.63.
* gnu/packages/python.scm (awscli): Update to 1.11.63.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 2ca7fa0e23..049a7945b6 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -9349,14 +9349,14 @@ interface to the Amazon Web Services (AWS) API.")
(define-public awscli
(package
(name "awscli")
- (version "1.11.47")
+ (version "1.11.63")
(source
(origin
(method url-fetch)
(uri (pypi-uri name version))
(sha256
(base32
- "0p0pila0k99fm87q1gb24wyd34ags0vkh37h1fa6hklq4mi69i1w"))))
+ "1r8aqv8w27k76lcsfk83w6qw9lz8gk2ibzwacp5wjhpp2gik911m"))))
(build-system python-build-system)
(propagated-inputs
`(("python-colorama" ,python-colorama)