summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2018-08-03 15:23:39 +0200
committerRicardo Wurmus <rekado@elephly.net>2018-08-03 15:24:40 +0200
commit0fb0db002229cbe8dc77e95ab6bfe9f1e3d69578 (patch)
treea71259faa58be4d74bac61ec0945acd345041529 /gnu
parent78933bffb7521d3cf1f39a896bc5352c7e1cefdf (diff)
downloadpatches-0fb0db002229cbe8dc77e95ab6bfe9f1e3d69578.tar
patches-0fb0db002229cbe8dc77e95ab6bfe9f1e3d69578.tar.gz
gnu: python-scipy: Only run default tests.
* gnu/packages/python.scm (python-scipy)[arguments]: Only run the default test suite. The full test suite is too expensive and brittle.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index d4448f23ad..8a3bfacdd7 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -3800,7 +3800,7 @@ atlas_libs = openblas
(add-installed-pythonpath inputs outputs)
(with-directory-excursion "/tmp"
(invoke "python" "-c"
- "import scipy; scipy.test('full', verbose=2)")))))))
+ "import scipy; scipy.test(verbose=2)")))))))
(home-page "https://www.scipy.org/")
(synopsis "The Scipy library provides efficient numerical routines")
(description "The SciPy library is one of the core packages that make up